<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.filmmisery.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>NYFF 2018, Day Two: &#039;Sorry Angel&#039;, &#039;The Other Side of the Wind&#039; | Film Misery</title>
<link rel="canonical" href="http://www.filmmisery.com/nyff-day-two-sorry-angel-the-other-side-of-the-wind/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film Misery &raquo; Feed" href="http://feeds.feedburner.com/fm-feed" />
<link rel="alternate" type="application/rss+xml" title="Film Misery &raquo; Comments Feed" href="http://www.filmmisery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Misery &raquo; NYFF 2018, Day Two: &#8216;Sorry Angel&#8217;, &#8216;The Other Side of the Wind&#8217; Comments Feed" href="http://www.filmmisery.com/nyff-day-two-sorry-angel-the-other-side-of-the-wind/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.filmmisery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.filmmisery.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.filmmisery.com/wp-content/themes/canvas/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://www.filmmisery.com/wp-content/themes/canvas/css/layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='http://www.filmmisery.com/wp-content/plugins/podpress/style/podpress.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.filmmisery.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="http://www.filmmisery.com/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["lefticon"] = "666666";
	podPressPopupPlayerOpt["leftbg"] = "EEEEEE";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["text"] = "666666";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["loader"] = "336600";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "666666";
	podPressPopupPlayerOpt["bg"] = "F8F8F8";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["righticon"] = "666666";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "CCCCCC";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("http://www.filmmisery.com/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {lefticon:"666666", leftbg:"EEEEEE", volslider:"666666", voltrack:"FFFFFF", text:"666666", tracker:"DDDDDD", slider:"666666", loader:"336600", track:"FFFFFF", border:"666666", bg:"F8F8F8", skip:"666666", righticon:"666666", righticonhover:"FFFFFF", rightbg:"CCCCCC", rightbghover:"999999", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "http://www.filmmisery.com/";
var podPressBackendURL = "http://www.filmmisery.com/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "http://www.filmmisery.com/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/themes/canvas/includes/js/third-party.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/themes/canvas/includes/js/general.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/plugins/podpress/js/podpress.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.filmmisery.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.filmmisery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.filmmisery.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.filmmisery.com/?p=30453' />
<link rel="alternate" type="application/json+oembed" href="http://www.filmmisery.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.filmmisery.com%2Fnyff-day-two-sorry-angel-the-other-side-of-the-wind%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.filmmisery.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.filmmisery.com%2Fnyff-day-two-sorry-angel-the-other-side-of-the-wind%2F&#038;format=xml" />
<link rel="image_src" href="http://www.filmmisery.com/wp-content/uploads/2018/09/Sorry-Angel.png" />
<!-- Theme version -->
<meta name="generator" content="Canvas 5.3.0" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.filmmisery.com/wp-content/uploads/2013/08/favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
a { font-weight: bold; }

.tags { display:none; }

#header { padding-bottom: 5px; }

#topmenu { padding-top: 0px; }

#top { display: none; }

.magazine .block.last {
    float: none;
}

.magazine .block {
    float: none;
    width: 100%;
}

.post-entries { padding-bottom: 20px; }
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.filmmisery.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.filmmisery.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi" rel="stylesheet" type="text/css" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 6000;		
		args.animationSpeed = 800;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
			jQuery( this ) .find( 'a.flex-prev, a.flex-next' ).addClass( 'icon' );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	</head>
<body class="post-template-default single single-post postid-30453 single-format-standard unknown alt-style-default two-col-left width-960 two-col-left-960">
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.filmmisery.com/" title="For those who are miserably obsessed..."><img src="http://www.filmmisery.com/wp-content/uploads/2013/08/top-logo.png" alt="Film Misery" /></a>
<span class="site-title"><a href="http://www.filmmisery.com/">Film Misery</a></span>
<span class="site-description">For those who are miserably obsessed...</span>
</div>
        <div id="topad">
			<script type="text/javascript"><!--
google_ad_client = "ca-pub-9545163609527142";
/* Top-FilmMisery */
google_ad_slot = "4293976472";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		</div><!-- /#topad -->

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<ul class="rss fr">
				<li class="sub-email"><a href="mailto:Alex@filmmisery.com"></a></li>
						<li class="sub-rss"><a href="http://feeds.feedburner.com/fm-feed"></a></li>
			</ul>
	
	<a href="http://www.filmmisery.com" class="nav-home"><span>Home</span></a>

	<h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-20858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20858"><a href="http://www.filmmisery.com/category/movie-lists/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8768"><a href="http://www.filmmisery.com/category/master-moments/">Master Moments</a></li>
	<li id="menu-item-8806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8806"><a href="http://www.filmmisery.com/category/blindspot/">Blind Spot</a></li>
	<li id="menu-item-8769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8769"><a href="http://www.filmmisery.com/category/movie-lists/">Movie Lists</a></li>
	<li id="menu-item-8796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8796"><a href="http://www.filmmisery.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-20857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20857"><a href="http://www.filmmisery.com/category/essays/">Film Essays</a></li>
	<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="http://www.filmmisery.com/category/box-office/">Box Office Results</a></li>
	<li id="menu-item-8767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8767"><a href="http://www.filmmisery.com/category/new-on-dvd/">New on DVD/Blu-Ray</a></li>
	<li id="menu-item-8808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8808"><a href="http://www.filmmisery.com/category/q-a/">Q &#038; A</a></li>
</ul>
</li>
<li id="menu-item-8771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8771"><a href="http://www.filmmisery.com/?page_id=7437">Oscars</a>
<ul class="sub-menu">
	<li id="menu-item-8773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8773"><a href="http://www.filmmisery.com/?page_id=7437">2014 Oscar Predictions</a></li>
	<li id="menu-item-8770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8770"><a href="http://www.filmmisery.com/category/oscar-tracker/">Oscar Tracker</a></li>
	<li id="menu-item-8775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8775"><a href="http://www.filmmisery.com/precursor-awards/">Precursor Awards</a></li>
	<li id="menu-item-8772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8772"><a href="http://www.filmmisery.com/?page_id=6972">Awards Calendar</a></li>
	<li id="menu-item-8776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8776"><a href="http://www.filmmisery.com/category/oscars-awards/">Latest News</a></li>
</ul>
</li>
<li id="menu-item-8777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8777"><a href="http://www.filmmisery.com/movie-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-15972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15972"><a href="http://www.filmmisery.com/category/reviews/">Movie Reviews</a></li>
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8781"><a href="http://www.filmmisery.com/category/quick-takes/">Quick Takes</a></li>
</ul>
</li>
<li id="menu-item-8782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8782"><a href="http://www.filmmisery.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-8783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8783"><a href="http://www.filmmisery.com/category/podcast/">Latest Episodes</a></li>
	<li id="menu-item-8784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8784"><a href="http://itunes.apple.com/us/podcast/id431558488">Subscribe in iTunes</a></li>
	<li id="menu-item-8785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8785"><a href="http://feeds.feedburner.com/filmmisery">Subscribe to Feed</a></li>
</ul>
</li>
<li id="menu-item-8786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8786"><a href="http://www.filmmisery.com/?page_id=6499">Greatest Films</a>
<ul class="sub-menu">
	<li id="menu-item-21826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21826"><a href="http://www.filmmisery.com/category/movie-marathons/">Movie Marathons</a></li>
	<li id="menu-item-8789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8789"><a href="http://www.filmmisery.com/top-10-films-by-year-2010s/">Top 10 Films by Year</a></li>
	<li id="menu-item-8790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8790"><a href="http://www.filmmisery.com/category/year-in-review/">Film Misery Awards</a></li>
	<li id="menu-item-8787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8787"><a href="http://www.filmmisery.com/?page_id=6499">All-Time Top 200 Films</a></li>
</ul>
</li>
<li id="menu-item-20859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20859"><a href="http://www.filmmisery.com/category/tv-misery/">TV Misery</a></li>
<li id="menu-item-8791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8791"><a href="http://www.filmmisery.com/?page_id=6474">Interactive</a>
<ul class="sub-menu">
	<li id="menu-item-8795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8795"><a href="http://www.filmmisery.com/category/polls/">Polls</a></li>
	<li id="menu-item-8793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8793"><a href="http://www.filmmisery.com/category/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8797"><a href="http://www.filmmisery.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-8799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8799"><a href="http://www.filmmisery.com/about/">Staff</a></li>
	<li id="menu-item-8800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8800"><a href="http://www.filmmisery.com/contact/">Contact</a></li>
</ul>
</li>
</ul>	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-30453 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-reviews tag-adele-wismes tag-christopher-honore tag-featured tag-john-huston tag-norman-foster tag-oja-codar tag-orson-welles tag-peter-bogdanovich tag-pierre-deladonchamps tag-remy-chevrin tag-sorry-angel tag-the-other-side-of-the-wind tag-thomas-gonzales tag-vincent-lacoste">
	<header>
	<h1 class="title">NYFF 2018, Day Two: &#8216;Sorry Angel&#8217;, &#8216;The Other Side of the Wind&#8217;</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.filmmisery.com/author/duncan/" title="Posts by Lena Houst" rel="author">Lena Houst</a></span></span> <span class="small">on</span> <abbr class="date time published" title="2018-09-22T11:39:02+0000">Saturday, September 22, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.filmmisery.com/category/festivals/">Festivals</a>, <a href="http://www.filmmisery.com/category/reviews/">Reviews</a></span>  </div>
	<section class="entry">
<a id="dd_start"></a><p><span style="font-family: Georgia, serif;color: #000000"><img class="aligncenter size-full wp-image-30466" src="http://www.filmmisery.com/wp-content/uploads/2018/09/Sorry-Angel.png" alt="" width="622" height="300" srcset="http://www.filmmisery.com/wp-content/uploads/2018/09/Sorry-Angel.png 622w, http://www.filmmisery.com/wp-content/uploads/2018/09/Sorry-Angel-300x145.png 300w" sizes="(max-width: 622px) 100vw, 622px" />Likely by accident, Day Two of this year&#8217;s festival ended up featuring two complex depictions of queer masculinity.The more overt and affectionate of the two, Christopher Honore&#8217;s <strong><em>Sorry Angel </em>(★★★★)</strong>, is so thrilling because of all the personable nuances it adds to what&#8217;s ultimately a blissfully simple story. It&#8217;s a long-distance romance, but one where that distance never feels like an impediment or trite obstacle. It&#8217;s an AIDS-era film where there isn&#8217;t an assumed empathy between queer people, and gay men can still hold their privilege over others. It&#8217;s a slightly cross-generational love story where a marginal age difference can still present a harsh ideological divide between mutually enamored lovers.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000">Set in 1993, during roughly the same period as last year&#8217;s <em>120 BPM</em>, Honore&#8217;s film feels adjacent to the AIDS epidemic, but not emphatically part of it. When Arthur (Vincent Lacoste), the younger of the two lovers, considers going to an ACT UP meeting, his older counterpart Jacques (<em>Stranger by the Lake</em>&#8216;s Pierre Deladonchamps) can&#8217;t help cynically rolling his eyes. While that exchange sums up the film&#8217;s conflict of perspectives, Arthur&#8217;s and Jacques&#8217; lives aren&#8217;t so wildly different. They both casually hook up with men; Jacques for comfort, Arthur for fresh experience. They&#8217;re both managing relationships with their exes; Jacques struggles with unresolved feelings for his dying ex Marco (Thomas Gonzales), while Arthur&#8217;s honestly communicating with former girlfriend Nadine (Adele Wismes). There are parallel struggles that give them avenues for empathy with each other.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000">Their romance blooms over stolen time, when their lives or jobs occasion them to cross paths. After they meet in a movie theater in Brittany, where Arthur lives, they spend the night walking around, fruitlessly looking for somewhere to spend the night. They&#8217;ll be on the phone, so intimately in sync with each other that the camera bridges the space between them, but the moment Jacques says something insensitive, that intimacy is cut off. Their relationship is touch and go, blissful when they&#8217;re together, but when they&#8217;re apart, they both get stuck in their own heads. Arthur naively builds up their relationship in his head, while Jacques wallows in the seeming death sentence of his AIDS diagnosis.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000">Shot in a cool blue tone that captures both delight and melancholy, the film feels like an atmosphere conjured specifically for Arthur &amp; Jacques&#8217; diverging perspectives to harmoniously coexist for a time. It doesn&#8217;t last, as Jacques&#8217; depression increasingly consumes his life, particularly after a bitter encounter with Marco where Jacques insensitively cuts off each of his ex&#8217;s attempts at closure. &#8220;Jacques compartmentalizes his life,&#8221; his son&#8217;s mother tells Arthur, and that may be the tragic difference between the two lovers. Jacques&#8217; built his life around denial, while Arthur yearns for honest communication at every turn. Their relationship is tender, implausible, affable and almost destined not to last. It&#8217;s not because of the era or the epidemic. It&#8217;s because the same life that can rapturously reward one of us can also bitterly break another down.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000"><img class="aligncenter size-full wp-image-30467" src="http://www.filmmisery.com/wp-content/uploads/2018/09/The-Other-Side-of-the-Wind-1.png" alt="" width="624" height="300" srcset="http://www.filmmisery.com/wp-content/uploads/2018/09/The-Other-Side-of-the-Wind-1.png 624w, http://www.filmmisery.com/wp-content/uploads/2018/09/The-Other-Side-of-the-Wind-1-300x144.png 300w" sizes="(max-width: 624px) 100vw, 624px" />You couldn&#8217;t ask for a more jarring comedown from the sweet, soft heartache of <em>Sorry Angel</em> than messy, embittered whirlwind chaos of Orson Welles&#8217; unearthed and resuscitated final film, <strong><em>The Other Side of the Wind </em>(★★★★1/2)</strong>. Even Welles&#8217; most obsessive fans may be hostile to this cinematic anomaly, marred by legal and financial difficulties and finished over 30 years after its director&#8217;s death. It feels like a perfect storm for Welles&#8217; fans and skeptics to gang up against him, the former seeing it as lost without its creator, the latter as doomed because of that creator&#8217;s toxic hubris. Despite waiting all these years, for many <em>The Other Side of the Wind</em> will begrudgingly remain a mystery.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000">In some ways, though, it feels it was always meant to arrive this way; tattered, chaotic, obsessively pieced together by Welles&#8217; remaining disciples. What&#8217;s more, it&#8217;s a historically unfinished film *about* an unfinished film by an immensely revered and egotistical auteur, reconstructed after his death by his protege. Of course Welles denied it being auto-biographical, and finally seeing the film you understand why: Because the onscreen personification of his mythos is a lascivious, self-obsessed asshole, who may be using his repulsively macho behavior to bury the homoerotic desires that he so frankly depicts onscreen. Given this scathing, nasty self-inquiry, the fact that Welles&#8217; final film was completed without him feels like a righteous cosmic middle finger to obsessive auteur.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000">The director is Jake Hannaford (John Huston), referred to as &#8220;the Ernest Hemingway of the cinema,&#8221; big game hunting and all. His protege is Brooks Otterlake (Peter Bogdanovich), who has eclipsed his mentor commercially and is the only person Jake won&#8217;t spout demeaning vitriol at. And, like the similarly manic look at indulgent celebrity <em>Her Smell</em>, Hannaford&#8217;s got an immense posse of disciples, journalist, documentarians and producers swarming around him during a publicity sceenings of the incomplete titular film-within-a-film. It&#8217;s not a premiere or celebration so much as a scandalous cry for help.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000"><img class="aligncenter size-full wp-image-30468" src="http://www.filmmisery.com/wp-content/uploads/2018/09/The-Other-Side-of-the-Wind-2.png" alt="" width="624" height="300" srcset="http://www.filmmisery.com/wp-content/uploads/2018/09/The-Other-Side-of-the-Wind-2.png 624w, http://www.filmmisery.com/wp-content/uploads/2018/09/The-Other-Side-of-the-Wind-2-300x144.png 300w" sizes="(max-width: 624px) 100vw, 624px" />&#8220;Jake&#8217;s just making it up as he goes along,&#8221; a skeptical producer says. &#8220;He&#8217;s done it before&#8221;, loyal follower Billy Boyle (Norman Foster, a naively endearing delight) replies. Just as the frantic editing make feels like Welles&#8217; footage is often at risk of careening off the reel, Hannaford&#8217;s own recklessly improvisatory streak seems to be running dry. When we do see his film, a silent, experimental sexploitation film, the editing feels slightly calmer, if still unfocused &amp; indiscernible. When someone complains that the reels are out of order, the projectionist replies &#8220;Does it even matter?&#8221; Beautiful &amp; provocative as Hannaford&#8217;s (and Welles&#8217;) psycho-sexual wide-screen compositions are, it&#8217;s clear his attempted Hollywood comeback is an inscrutible, misogynistic mess.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000">Not that Jake need make a film to express that. He recruits dwarfs to light off fireworks &amp; calls his Native American actress (Oja Codar, also co-writer) &#8220;Pocahontas,&#8221; an unsettling &amp; unintended testament to how little this repulsive behavior has changed in the forty years since. As the party dissolves into madness, Welles switches primarily to black-and-white, as though we&#8217;re watching a live-broadcasted Hollywood tragedy, Hannaford&#8217;s decline streamed to the masses. By the end, Welles is switching so haphazardly between verite B&amp;W and pulpy, broiling color that he develops a kind of intimate sensual shorthand for how chaotically the party can devolve into a grandiose festival of self-immolation.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000">The queer content is what adds a crucial element of tragedy that, without which, the film would frankly rote without. As Hannaford drinks himself into oblivion &amp; avoids being confronted about the desires beneath his aggrandizing verbal bullshit, the reveal of attraction to his androgynous-looking leading man risks feeling like an explanation or excuse for his gross behavior. It&#8217;s thanks to Huston&#8217;s rabid, relentless performance &#8211; a spiritual predecessor to Daniel Day Lewis&#8217; feral, vicious Daniel Plainview &#8211; that it rarely feels that way.</span></p>
<p><span style="font-family: Georgia, serif;color: #000000">Bogdanovich and Foster&#8217;s characters, too, display two different kinds of homo-social intimacy. While Otterlake&#8217;s growing out of Hannaford, Foster&#8217;s left lagging loyally behind, reduced into a giddy juvenile by his devotion Hannaford. By the end, <em>The Other Side of the Wind</em> reveals the consequences of unrequited devotion, when a man demands love and attention while never knowing the joy of giving it in return. At the end of his career, was that what was most on Welles&#8217; mind? How useful can that worship be if you die without devoting yourself to anything?</span></p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.filmmisery.com%2Fnyff-day-two-sorry-angel-the-other-side-of-the-wind%2F&amp;locale=en_US&amp;layout=standard&amp;action=like&amp;width=350&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.filmmisery.com/nyff-day-two-sorry-angel-the-other-side-of-the-wind/" data-count="vertical" data-text="NYFF 2018, Day Two: 'Sorry Angel', 'The Other Side of the Wind'" data-via="filmmisery" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><a name='fb_share' type='box_count' share_url='http://www.filmmisery.com/nyff-day-two-sorry-angel-the-other-side-of-the-wind/' href='http://www.facebook.com/sharer.php'></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.filmmisery.com/nyff-day-two-sorry-angel-the-other-side-of-the-wind/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Fwww.filmmisery.com%2Fnyff-day-two-sorry-angel-the-other-side-of-the-wind%2F&title=NYFF%202018%2C%20Day%20Two%3A%20%27Sorry%20Angel%27%2C%20%27The%20Other%20Side%20of%20the%20Wind%27&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 46;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.filmmisery.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://1.gravatar.com/avatar/dacc61dd9e089f13aae23effb8a61b6a?s=80&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/dacc61dd9e089f13aae23effb8a61b6a?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About Lena Houst</h4>
		Born in California, resident in New Hampshire, Lena is film studies graduate with a intense passion for queer cinema, stop-motion animation and all things Greta Gerwig. <a href="http://www.filmmisery.com/about/">Full Bio</a>.				<div class="profile-link">
			<a href="http://www.filmmisery.com/author/duncan/">
				View all posts by Lena Houst <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
<div class="post-utility"><p class="tags"><i class="icon-tag"></i> <a href="http://www.filmmisery.com/tag/adele-wismes/" rel="tag">Adele Wismes</a>, <a href="http://www.filmmisery.com/tag/christopher-honore/" rel="tag">Christopher Honore</a>, <a href="http://www.filmmisery.com/tag/featured/" rel="tag">Featured</a>, <a href="http://www.filmmisery.com/tag/john-huston/" rel="tag">John Huston</a>, <a href="http://www.filmmisery.com/tag/norman-foster/" rel="tag">Norman Foster</a>, <a href="http://www.filmmisery.com/tag/oja-codar/" rel="tag">Oja Codar</a>, <a href="http://www.filmmisery.com/tag/orson-welles/" rel="tag">Orson Welles</a>, <a href="http://www.filmmisery.com/tag/peter-bogdanovich/" rel="tag">Peter Bogdanovich</a>, <a href="http://www.filmmisery.com/tag/pierre-deladonchamps/" rel="tag">Pierre Deladonchamps</a>, <a href="http://www.filmmisery.com/tag/remy-chevrin/" rel="tag">Remy Chevrin</a>, <a href="http://www.filmmisery.com/tag/sorry-angel/" rel="tag">Sorry Angel</a>, <a href="http://www.filmmisery.com/tag/the-other-side-of-the-wind/" rel="tag">The Other Side of the Wind</a>, <a href="http://www.filmmisery.com/tag/thomas-gonzales/" rel="tag">Thomas Gonzales</a>, <a href="http://www.filmmisery.com/tag/vincent-lacoste/" rel="tag">Vincent Lacoste</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.filmmisery.com/nyff-2018-day-one-her-smell-wildlife-monrovia-indiana/" rel="prev"><i class="icon-angle-left"></i> NYFF 2018, Day One: &#8216;Her Smell&#8217;, &#8216;Wildlife&#8217;, &#8216;Monrovia, Indiana&#8217;</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		
<div id="disqus_thread"></div>
     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="adspace-widget-2" class="widget adspace-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9545163609527142";
/* Right-FilmMisery */
google_ad_slot = "9003377672";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div id="text-6" class="widget widget_text"><h3>Connect With Us</h3>			<div class="textwidget"><table style="width: 100%; border: 0px">
<tbody>
<tr>
<td style="width: 25%; border: 0px; text-align: center">
<a href="http://www.twitter.com/filmmisery" target="_blank"><img src="/wp-content/uploads/2013/08/twitter-share.png" alt="Twitter" style="border: 0px" /></a>
</td>
<td style="width: 25%; border: 0px; text-align: center">
<a href="http://www.facebook.com/filmmisery" target="_blank"><img src="/wp-content/uploads/2013/08/facebook-share.png" alt="Facebook" style="border: 0px" /></a>
</td>
<td style="width: 25%; border: 0px; text-align: center">
<a href="https://plus.google.com/u/0/100779154217406241388/" target="_blank"><img src="/wp-content/uploads/2013/08/googleplus-share.png" alt="Google+" style="border: 0px" /></a>
</td>
<td style="width: 25%; border: 0px; text-align: center">
<a href="https://itunes.apple.com/us/podcast/id431558488" target="_blank"><img src="/wp-content/uploads/2013/08/itunes-share.png" alt="iTunes" style="border: 0px" /></a>
</td>
</tr>
</tbody>
</table></div>
		</div>
		<div id="woo_tabs-4" class="widget widget_woo_tabs"> 		<div id="tabs">

            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                <li class="comments"><a href="#tab-comm">Comments</a></li>                <li class="tags"><a href="#tab-tags">Tags</a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	                            <ul id="tab-latest" class="list">
                    	<li>
		<a href="http://www.filmmisery.com/nyff-day-two-sorry-angel-the-other-side-of-the-wind/"  title="NYFF 2018, Day Two: &#8216;Sorry Angel&#8217;, &#8216;The Other Side of the Wind&#8217;"><img src="http://www.filmmisery.com/wp-content/uploads/2018/09/The-Other-Side-of-the-Wind-2-45x45.png" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="NYFF 2018, Day Two: &#8216;Sorry Angel&#8217;, &#8216;The Other Side of the Wind&#8217;" href="http://www.filmmisery.com/nyff-day-two-sorry-angel-the-other-side-of-the-wind/">NYFF 2018, Day Two: &#8216;Sorry Angel&#8217;, &#8216;The Other Side of the Wind&#8217;</a>
		<span class="meta">Saturday, September 22, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/nyff-2018-day-one-her-smell-wildlife-monrovia-indiana/"  title="NYFF 2018, Day One: &#8216;Her Smell&#8217;, &#8216;Wildlife&#8217;, &#8216;Monrovia, Indiana&#8217;"><img src="http://www.filmmisery.com/wp-content/uploads/2018/09/Her-Smell-45x45.png" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="NYFF 2018, Day One: &#8216;Her Smell&#8217;, &#8216;Wildlife&#8217;, &#8216;Monrovia, Indiana&#8217;" href="http://www.filmmisery.com/nyff-2018-day-one-her-smell-wildlife-monrovia-indiana/">NYFF 2018, Day One: &#8216;Her Smell&#8217;, &#8216;Wildlife&#8217;, &#8216;Monrovia, Indiana&#8217;</a>
		<span class="meta">Wednesday, September 19, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/fmp-ep-164-zama-tropical-malady-better-call-saul-4-02-recap/"  title="FMP ep. 164 – Zama, Tropical Malady, Better Call Saul 4.02 Recap"><img src="http://www.filmmisery.com/wp-content/uploads/2017/12/Top-10-Zama-45x45.png" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="FMP ep. 164 – Zama, Tropical Malady, Better Call Saul 4.02 Recap" href="http://www.filmmisery.com/fmp-ep-164-zama-tropical-malady-better-call-saul-4-02-recap/">FMP ep. 164 – Zama, Tropical Malady, Better Call Saul 4.02 Recap</a>
		<span class="meta">Monday, August 20, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/fmp-ep-163-blindspotting-blackkklansman/"  title="FMP ep. 163 – Blindspotting, BlacKkKlansman"><img src="http://www.filmmisery.com/wp-content/uploads/2018/08/Blindspotting-e1534250466996-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="FMP ep. 163 – Blindspotting, BlacKkKlansman" href="http://www.filmmisery.com/fmp-ep-163-blindspotting-blackkklansman/">FMP ep. 163 – Blindspotting, BlacKkKlansman</a>
		<span class="meta">Tuesday, August 14, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/fmp-bonus-episode-better-call-saul-ep-4-01-smoke/"  title="FMP BONUS EPISODE: Better Call Saul ep. 4.01 – Smoke"><img src="http://www.filmmisery.com/wp-content/uploads/2018/08/Better-Call-Saul-e1534166134585-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="FMP BONUS EPISODE: Better Call Saul ep. 4.01 – Smoke" href="http://www.filmmisery.com/fmp-bonus-episode-better-call-saul-ep-4-01-smoke/">FMP BONUS EPISODE: Better Call Saul ep. 4.01 – Smoke</a>
		<span class="meta">Monday, August 13, 2018</span>
		<div class="fix"></div>
	</li>
	                </ul>
	            
                                <ul id="tab-pop" class="list">
                    	<li>
		<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/"  title="25 Chilling Horror Films You May Have Never Seen"><img src="http://www.filmmisery.com/wp-content/uploads/2011/10/houseof-e1319563777773-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="25 Chilling Horror Films You May Have Never Seen" href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/">25 Chilling Horror Films You May Have Never Seen</a>
		<span class="meta">Tuesday, October 25, 2011</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="REVIEW: &#8216;The Social Network&#8217; (2010)" href="http://www.filmmisery.com/review-the-social-network-2010/">REVIEW: &#8216;The Social Network&#8217; (2010)</a>
		<span class="meta">Friday, September 10, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/top-100-best-performances-by-an-actress-2000-2010/"  title="Top 100 Best Performances by an Actress 2000-2010"><img src="http://www.filmmisery.com/wp-content/uploads/2011/10/100-90-e1319083601783-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Top 100 Best Performances by an Actress 2000-2010" href="http://www.filmmisery.com/top-100-best-performances-by-an-actress-2000-2010/">Top 100 Best Performances by an Actress 2000-2010</a>
		<span class="meta">Wednesday, October 19, 2011</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/review-the-dark-knight-rises-2012/"  title="REVIEW: &#8216;The Dark Knight Rises&#8217; (2012)"><img src="http://www.filmmisery.com/wp-content/uploads/2012/07/darkknightrises11-e1342719424261-45x45.jpg" alt="&#039;The Dark Knight Rises&#039; Review (2012) Christian Bale"  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="REVIEW: &#8216;The Dark Knight Rises&#8217; (2012)" href="http://www.filmmisery.com/review-the-dark-knight-rises-2012/">REVIEW: &#8216;The Dark Knight Rises&#8217; (2012)</a>
		<span class="meta">Thursday, July 19, 2012</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="A 24-Year Old&#8217;s Top 200 Movies of All-Time" href="http://www.filmmisery.com/a-24-year-olds-top-200-movies-of-all-time/">A 24-Year Old&#8217;s Top 200 Movies of All-Time</a>
		<span class="meta">Friday, July 23, 2010</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/866a7945ff045924c2b0af9950aa21ed?s=45&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/866a7945ff045924c2b0af9950aa21ed?s=90&#038;d=mm&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/comment-page-2/#comment-2118499" title="Camella LovingLife Bryan-Taylo on 25 Chilling Horror Films You May Have Never Seen">Camella LovingLife Bryan-Taylo: Need help finding the name of this old movie that ...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/abd7b44c9b097ed44a10a5e2a4270938?s=45&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/abd7b44c9b097ed44a10a5e2a4270938?s=90&#038;d=mm&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/comment-page-2/#comment-2118498" title="boocat on 25 Chilling Horror Films You May Have Never Seen">boocat: It's a great list you gave us!  Thanks.

Does any...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/abd7b44c9b097ed44a10a5e2a4270938?s=45&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/abd7b44c9b097ed44a10a5e2a4270938?s=90&#038;d=mm&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/comment-page-2/#comment-2118497" title="boocat on 25 Chilling Horror Films You May Have Never Seen">boocat: One of the Ginger Snaps werewolf flics?...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/abd7b44c9b097ed44a10a5e2a4270938?s=45&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/abd7b44c9b097ed44a10a5e2a4270938?s=90&#038;d=mm&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/comment-page-2/#comment-2118496" title="boocat on 25 Chilling Horror Films You May Have Never Seen">boocat: Invaders from Mars? They sank into sand in the ori...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/abd7b44c9b097ed44a10a5e2a4270938?s=45&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/abd7b44c9b097ed44a10a5e2a4270938?s=90&#038;d=mm&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/comment-page-2/#comment-2118495" title="boocat on 25 Chilling Horror Films You May Have Never Seen">boocat: I don't know, but I wish I did because I want to ...</a>
					<div class="fix"></div>
				</li>
			                </ul>
                                                <div id="tab-tags" class="list">
                    <a href="http://www.filmmisery.com/tag/avatar/" class="tag-cloud-link tag-link-100 tag-link-position-1" style="font-size: 12.576576576577pt;" aria-label="Avatar (52 items)">Avatar</a>
<a href="http://www.filmmisery.com/tag/best-picture/" class="tag-cloud-link tag-link-271 tag-link-position-2" style="font-size: 12.720720720721pt;" aria-label="Best Picture (54 items)">Best Picture</a>
<a href="http://www.filmmisery.com/tag/black-swan/" class="tag-cloud-link tag-link-242 tag-link-position-3" style="font-size: 12.216216216216pt;" aria-label="Black Swan (46 items)">Black Swan</a>
<a href="http://www.filmmisery.com/tag/blu-ray/" class="tag-cloud-link tag-link-192 tag-link-position-4" style="font-size: 12.36036036036pt;" aria-label="Blu-Ray (48 items)">Blu-Ray</a>
<a href="http://www.filmmisery.com/tag/box-office/" class="tag-cloud-link tag-link-6580 tag-link-position-5" style="font-size: 13.873873873874pt;" aria-label="Box Office (79 items)">Box Office</a>
<a href="http://www.filmmisery.com/tag/cannes/" class="tag-cloud-link tag-link-143 tag-link-position-6" style="font-size: 13.801801801802pt;" aria-label="Cannes (76 items)">Cannes</a>
<a href="http://www.filmmisery.com/tag/cannes-film-festival/" class="tag-cloud-link tag-link-1990 tag-link-position-7" style="font-size: 12.576576576577pt;" aria-label="Cannes Film Festival (52 items)">Cannes Film Festival</a>
<a href="http://www.filmmisery.com/tag/comedy/" class="tag-cloud-link tag-link-1504 tag-link-position-8" style="font-size: 12.576576576577pt;" aria-label="Comedy (51 items)">Comedy</a>
<a href="http://www.filmmisery.com/tag/documentary/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 12.576576576577pt;" aria-label="Documentary (52 items)">Documentary</a>
<a href="http://www.filmmisery.com/tag/drama/" class="tag-cloud-link tag-link-2130 tag-link-position-10" style="font-size: 12.072072072072pt;" aria-label="Drama (44 items)">Drama</a>
<a href="http://www.filmmisery.com/tag/drive/" class="tag-cloud-link tag-link-2231 tag-link-position-11" style="font-size: 12.720720720721pt;" aria-label="Drive (54 items)">Drive</a>
<a href="http://www.filmmisery.com/tag/featured/" class="tag-cloud-link tag-link-1008 tag-link-position-12" style="font-size: 20pt;" aria-label="Featured (561 items)">Featured</a>
<a href="http://www.filmmisery.com/tag/film-misery-podcast/" class="tag-cloud-link tag-link-4133 tag-link-position-13" style="font-size: 14.45045045045pt;" aria-label="Film Misery Podcast (95 items)">Film Misery Podcast</a>
<a href="http://www.filmmisery.com/tag/funny/" class="tag-cloud-link tag-link-32 tag-link-position-14" style="font-size: 12pt;" aria-label="funny (43 items)">funny</a>
<a href="http://www.filmmisery.com/tag/george-clooney/" class="tag-cloud-link tag-link-309 tag-link-position-15" style="font-size: 12.36036036036pt;" aria-label="George Clooney (48 items)">George Clooney</a>
<a href="http://www.filmmisery.com/tag/harry-potter/" class="tag-cloud-link tag-link-76 tag-link-position-16" style="font-size: 13.441441441441pt;" aria-label="Harry Potter (68 items)">Harry Potter</a>
<a href="http://www.filmmisery.com/tag/harry-potter-and-the-deathly-hallows/" class="tag-cloud-link tag-link-1050 tag-link-position-17" style="font-size: 12.792792792793pt;" aria-label="Harry Potter and the Deathly Hallows (55 items)">Harry Potter and the Deathly Hallows</a>
<a href="http://www.filmmisery.com/tag/inception/" class="tag-cloud-link tag-link-354 tag-link-position-18" style="font-size: 13.873873873874pt;" aria-label="Inception (79 items)">Inception</a>
<a href="http://www.filmmisery.com/tag/leonardo-dicaprio/" class="tag-cloud-link tag-link-47 tag-link-position-19" style="font-size: 12pt;" aria-label="Leonardo DiCaprio (43 items)">Leonardo DiCaprio</a>
<a href="http://www.filmmisery.com/tag/les-miserables/" class="tag-cloud-link tag-link-2080 tag-link-position-20" style="font-size: 12.072072072072pt;" aria-label="Les Miserables (44 items)">Les Miserables</a>
<a href="http://www.filmmisery.com/tag/lincoln/" class="tag-cloud-link tag-link-3151 tag-link-position-21" style="font-size: 13.081081081081pt;" aria-label="Lincoln (61 items)">Lincoln</a>
<a href="http://www.filmmisery.com/tag/michael-fassbender/" class="tag-cloud-link tag-link-1414 tag-link-position-22" style="font-size: 12.36036036036pt;" aria-label="Michael Fassbender (48 items)">Michael Fassbender</a>
<a href="http://www.filmmisery.com/tag/midnight-in-paris/" class="tag-cloud-link tag-link-1086 tag-link-position-23" style="font-size: 12.144144144144pt;" aria-label="Midnight in Paris (45 items)">Midnight in Paris</a>
<a href="http://www.filmmisery.com/tag/moneyball/" class="tag-cloud-link tag-link-256 tag-link-position-24" style="font-size: 12.288288288288pt;" aria-label="Moneyball (47 items)">Moneyball</a>
<a href="http://www.filmmisery.com/tag/new-york-film-festival/" class="tag-cloud-link tag-link-1547 tag-link-position-25" style="font-size: 12.216216216216pt;" aria-label="New York Film Festival (46 items)">New York Film Festival</a>
<a href="http://www.filmmisery.com/tag/oscar-predictions/" class="tag-cloud-link tag-link-1429 tag-link-position-26" style="font-size: 12.288288288288pt;" aria-label="Oscar Predictions (47 items)">Oscar Predictions</a>
<a href="http://www.filmmisery.com/tag/oscars/" class="tag-cloud-link tag-link-146 tag-link-position-27" style="font-size: 16.324324324324pt;" aria-label="Oscars (173 items)">Oscars</a>
<a href="http://www.filmmisery.com/tag/pixar/" class="tag-cloud-link tag-link-36 tag-link-position-28" style="font-size: 12.792792792793pt;" aria-label="Pixar (55 items)">Pixar</a>
<a href="http://www.filmmisery.com/tag/podcast/" class="tag-cloud-link tag-link-6587 tag-link-position-29" style="font-size: 14.810810810811pt;" aria-label="Podcast (107 items)">Podcast</a>
<a href="http://www.filmmisery.com/tag/precursors/" class="tag-cloud-link tag-link-6577 tag-link-position-30" style="font-size: 12.288288288288pt;" aria-label="Precursors (47 items)">Precursors</a>
<a href="http://www.filmmisery.com/tag/reviews/" class="tag-cloud-link tag-link-6579 tag-link-position-31" style="font-size: 13.585585585586pt;" aria-label="Reviews (71 items)">Reviews</a>
<a href="http://www.filmmisery.com/tag/rip/" class="tag-cloud-link tag-link-274 tag-link-position-32" style="font-size: 12.144144144144pt;" aria-label="RIP (45 items)">RIP</a>
<a href="http://www.filmmisery.com/tag/steven-spielberg/" class="tag-cloud-link tag-link-379 tag-link-position-33" style="font-size: 12.432432432432pt;" aria-label="Steven Spielberg (49 items)">Steven Spielberg</a>
<a href="http://www.filmmisery.com/tag/the-artist/" class="tag-cloud-link tag-link-2259 tag-link-position-34" style="font-size: 13.081081081081pt;" aria-label="The Artist (61 items)">The Artist</a>
<a href="http://www.filmmisery.com/tag/the-descendants/" class="tag-cloud-link tag-link-1944 tag-link-position-35" style="font-size: 12.720720720721pt;" aria-label="The Descendants (54 items)">The Descendants</a>
<a href="http://www.filmmisery.com/tag/the-hurt-locker/" class="tag-cloud-link tag-link-69 tag-link-position-36" style="font-size: 12pt;" aria-label="The Hurt Locker (43 items)">The Hurt Locker</a>
<a href="http://www.filmmisery.com/tag/the-kings-speech/" class="tag-cloud-link tag-link-706 tag-link-position-37" style="font-size: 13.225225225225pt;" aria-label="The King&#039;s Speech (64 items)">The King&#039;s Speech</a>
<a href="http://www.filmmisery.com/tag/the-master/" class="tag-cloud-link tag-link-3327 tag-link-position-38" style="font-size: 12.36036036036pt;" aria-label="The Master (48 items)">The Master</a>
<a href="http://www.filmmisery.com/tag/the-social-network/" class="tag-cloud-link tag-link-1198 tag-link-position-39" style="font-size: 14.162162162162pt;" aria-label="The Social Network (87 items)">The Social Network</a>
<a href="http://www.filmmisery.com/tag/the-tree-of-life/" class="tag-cloud-link tag-link-604 tag-link-position-40" style="font-size: 13.081081081081pt;" aria-label="The Tree of Life (60 items)">The Tree of Life</a>
<a href="http://www.filmmisery.com/tag/toy-story-3/" class="tag-cloud-link tag-link-847 tag-link-position-41" style="font-size: 12.864864864865pt;" aria-label="Toy Story 3 (56 items)">Toy Story 3</a>
<a href="http://www.filmmisery.com/tag/trailers/" class="tag-cloud-link tag-link-62 tag-link-position-42" style="font-size: 14.522522522523pt;" aria-label="Trailers (96 items)">Trailers</a>
<a href="http://www.filmmisery.com/tag/true-grit/" class="tag-cloud-link tag-link-888 tag-link-position-43" style="font-size: 12.072072072072pt;" aria-label="True Grit (44 items)">True Grit</a>
<a href="http://www.filmmisery.com/tag/wes-anderson/" class="tag-cloud-link tag-link-322 tag-link-position-44" style="font-size: 12.072072072072pt;" aria-label="Wes Anderson (44 items)">Wes Anderson</a>
<a href="http://www.filmmisery.com/tag/woody-allen/" class="tag-cloud-link tag-link-115 tag-link-position-45" style="font-size: 12.576576576577pt;" aria-label="Woody Allen (51 items)">Woody Allen</a>                </div>
                
            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

        </div>         </aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-1">
				<div class="block footer-widget-1">
    	<div id="adspace-widget-3" class="widget adspace-widget"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9545163609527142";
/* Bottom-FilmMisery */
google_ad_slot = "5910310473";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2018 Film Misery. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			Privacy Polcy | <a href='http://www.filmmisery.com/contact/'>Contact Us</a>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8240948-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"filmmisery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"30453 http:\/\/www.filmmisery.com\/?p=30453","disqusShortname":"filmmisery","disqusTitle":"NYFF 2018, Day Two: \u2018Sorry Angel\u2019, \u2018The Other Side of the Wind\u2019","disqusUrl":"http:\/\/www.filmmisery.com\/nyff-day-two-sorry-angel-the-other-side-of-the-wind\/","postId":"30453"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>
<!-- Dynamic page generated in 2.030 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-09-22 19:00:14 -->

<!-- Compression = gzip -->