<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.filmmisery.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>REVIEW: &#039;In a Valley of Violence&#039; (2016) | Film Misery</title>
<meta name="description" content="Ti West&#039;s first foray out of the horror genre, &#039;In a Valley of Violence,&#039; is a derivative western that, though well-made, may test your patience."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.filmmisery.com/review-in-a-valley-of-violence-2016/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Film Misery &raquo; Feed" href="http://feeds.feedburner.com/fm-feed" />
<link rel="alternate" type="application/rss+xml" title="Film Misery &raquo; Comments Feed" href="http://www.filmmisery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Misery &raquo; REVIEW: &#8216;In a Valley of Violence&#8217; (2016) Comments Feed" href="http://www.filmmisery.com/review-in-a-valley-of-violence-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.filmmisery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.filmmisery.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.filmmisery.com/wp-content/themes/canvas/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://www.filmmisery.com/wp-content/themes/canvas/css/layout.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='http://www.filmmisery.com/wp-content/plugins/podpress/style/podpress.css?ver=4.5.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.filmmisery.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="http://www.filmmisery.com/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["lefticon"] = "666666";
	podPressPopupPlayerOpt["leftbg"] = "EEEEEE";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["text"] = "666666";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["loader"] = "336600";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "666666";
	podPressPopupPlayerOpt["bg"] = "F8F8F8";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["righticon"] = "666666";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "CCCCCC";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("http://www.filmmisery.com/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {lefticon:"666666", leftbg:"EEEEEE", volslider:"666666", voltrack:"FFFFFF", text:"666666", tracker:"DDDDDD", slider:"666666", loader:"336600", track:"FFFFFF", border:"666666", bg:"F8F8F8", skip:"666666", righticon:"666666", righticonhover:"FFFFFF", rightbg:"CCCCCC", rightbghover:"999999", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "http://www.filmmisery.com/";
var podPressBackendURL = "http://www.filmmisery.com/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "http://www.filmmisery.com/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/themes/canvas/includes/js/general.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-content/plugins/podpress/js/podpress.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://www.filmmisery.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.filmmisery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.filmmisery.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://www.filmmisery.com/?p=28185' />
<link rel="alternate" type="application/json+oembed" href="http://www.filmmisery.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.filmmisery.com%2Freview-in-a-valley-of-violence-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.filmmisery.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.filmmisery.com%2Freview-in-a-valley-of-violence-2016%2F&#038;format=xml" />
<link rel="image_src" href="http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence.jpg" />
<!-- Theme version -->
<meta name="generator" content="Canvas 5.3.0" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.filmmisery.com/wp-content/uploads/2013/08/favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
a { font-weight: bold; }

.tags { display:none; }

#header { padding-bottom: 5px; }

#topmenu { padding-top: 0px; }

#top { display: none; }

.magazine .block.last {
    float: none;
}

.magazine .block {
    float: none;
    width: 100%;
}

.post-entries { padding-bottom: 20px; }
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.filmmisery.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.filmmisery.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi" rel="stylesheet" type="text/css" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 6000;		
		args.animationSpeed = 800;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
			jQuery( this ) .find( 'a.flex-prev, a.flex-next' ).addClass( 'icon' );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	</head>
<body class="single single-post postid-28185 single-format-standard unknown alt-style-default two-col-left width-960 two-col-left-960">
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.filmmisery.com/" title="For those who are miserably obsessed..."><img src="http://www.filmmisery.com/wp-content/uploads/2013/08/top-logo.png" alt="Film Misery" /></a>
<span class="site-title"><a href="http://www.filmmisery.com/">Film Misery</a></span>
<span class="site-description">For those who are miserably obsessed...</span>
</div>
        <div id="topad">
			<script type="text/javascript"><!--
google_ad_client = "ca-pub-9545163609527142";
/* Top-FilmMisery */
google_ad_slot = "4293976472";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		</div><!-- /#topad -->

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<ul class="rss fr">
				<li class="sub-email"><a href="mailto:Alex@filmmisery.com"></a></li>
						<li class="sub-rss"><a href="http://feeds.feedburner.com/fm-feed"></a></li>
			</ul>
	
	<a href="http://www.filmmisery.com" class="nav-home"><span>Home</span></a>

	<h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-20858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20858"><a href="http://www.filmmisery.com/category/movie-lists/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8768"><a href="http://www.filmmisery.com/category/master-moments/">Master Moments</a></li>
	<li id="menu-item-8806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8806"><a href="http://www.filmmisery.com/category/blindspot/">Blind Spot</a></li>
	<li id="menu-item-8769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8769"><a href="http://www.filmmisery.com/category/movie-lists/">Movie Lists</a></li>
	<li id="menu-item-8796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8796"><a href="http://www.filmmisery.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-20857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20857"><a href="http://www.filmmisery.com/category/essays/">Film Essays</a></li>
	<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="http://www.filmmisery.com/category/box-office/">Box Office Results</a></li>
	<li id="menu-item-8767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8767"><a href="http://www.filmmisery.com/category/new-on-dvd/">New on DVD/Blu-Ray</a></li>
	<li id="menu-item-8808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8808"><a href="http://www.filmmisery.com/category/q-a/">Q &#038; A</a></li>
</ul>
</li>
<li id="menu-item-8771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8771"><a href="http://www.filmmisery.com/2014-oscar-predictions/">Oscars</a>
<ul class="sub-menu">
	<li id="menu-item-8773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8773"><a href="http://www.filmmisery.com/2014-oscar-predictions/">2014 Oscar Predictions</a></li>
	<li id="menu-item-8770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8770"><a href="http://www.filmmisery.com/category/oscar-tracker/">Oscar Tracker</a></li>
	<li id="menu-item-8775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8775"><a href="http://www.filmmisery.com/precursor-awards/">Precursor Awards</a></li>
	<li id="menu-item-8772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8772"><a href="http://www.filmmisery.com/2012-2013-movie-awards-calendar/">Awards Calendar</a></li>
	<li id="menu-item-8776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8776"><a href="http://www.filmmisery.com/category/oscars-awards/">Latest News</a></li>
</ul>
</li>
<li id="menu-item-8777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8777"><a href="http://www.filmmisery.com/movie-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-15972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15972"><a href="http://www.filmmisery.com/category/reviews/">Movie Reviews</a></li>
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8781"><a href="http://www.filmmisery.com/category/quick-takes/">Quick Takes</a></li>
</ul>
</li>
<li id="menu-item-8782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8782"><a href="http://www.filmmisery.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-8783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8783"><a href="http://www.filmmisery.com/category/podcast/">Latest Episodes</a></li>
	<li id="menu-item-8784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8784"><a href="http://itunes.apple.com/us/podcast/id431558488">Subscribe in iTunes</a></li>
	<li id="menu-item-8785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8785"><a href="http://feeds.feedburner.com/filmmisery">Subscribe to Feed</a></li>
</ul>
</li>
<li id="menu-item-8786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8786"><a href="http://www.filmmisery.com/all-time-top-200-films-200-151/">Greatest Films</a>
<ul class="sub-menu">
	<li id="menu-item-21826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21826"><a href="http://www.filmmisery.com/category/movie-marathons/">Movie Marathons</a></li>
	<li id="menu-item-8789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8789"><a href="http://www.filmmisery.com/top-10-films-by-year-2010s/">Top 10 Films by Year</a></li>
	<li id="menu-item-8790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8790"><a href="http://www.filmmisery.com/category/year-in-review/">Film Misery Awards</a></li>
	<li id="menu-item-8787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8787"><a href="http://www.filmmisery.com/all-time-top-200-films-200-151/">All-Time Top 200 Films</a></li>
</ul>
</li>
<li id="menu-item-20859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20859"><a href="http://www.filmmisery.com/category/tv-misery/">TV Misery</a></li>
<li id="menu-item-8791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8791"><a href="http://www.filmmisery.com/daily-trivia/">Interactive</a>
<ul class="sub-menu">
	<li id="menu-item-8795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8795"><a href="http://www.filmmisery.com/category/polls/">Polls</a></li>
	<li id="menu-item-8793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8793"><a href="http://www.filmmisery.com/category/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8797"><a href="http://www.filmmisery.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-8799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8799"><a href="http://www.filmmisery.com/about/">Staff</a></li>
	<li id="menu-item-8800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8800"><a href="http://www.filmmisery.com/contact/">Contact</a></li>
</ul>
</li>
</ul>	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-28185 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-clint-eastwood tag-ethan-hawke tag-high-plains-drifter tag-horror tag-in-a-valley-of-violence tag-james-ranson tag-john-travolta tag-ti-west tag-western tag-westerns">
	<header>
	<h1 class="title">REVIEW: &#8216;In a Valley of Violence&#8217; (2016)</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.filmmisery.com/author/gclark/" title="Posts by G Clark Finfrock" rel="author">G Clark Finfrock</a></span></span> <span class="small">on</span> <abbr class="date time published" title="2017-01-30T17:34:53+0000">Monday, January 30, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.filmmisery.com/category/reviews/">Reviews</a></span>  </div>
	<section class="entry">
<a id="dd_start"></a><p style="text-align: justify"><img class="alignright wp-image-28189" src="http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence.jpg" alt="In a Valley of Violence" width="266" height="399" srcset="http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence.jpg 1024w, http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence-200x300.jpg 200w, http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence-768x1152.jpg 768w, http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence-683x1024.jpg 683w" sizes="(max-width: 266px) 100vw, 266px" />Ti West made a name for himself directing (very) low-budget, (very) low-key horror films like <i>The Innkeepers</i> and <i>The House of the Devil</i>.  For me, he’s most notable for producing one of the few found-footage films that I actually think <i>worked all the way</i> through in <i>The Sacrament</i>.  There’s not much action or gore in a Ti West horror film—it’s usually a very slow burn leading to some shocking, climactic incident.  So, with <i>In a Valley of Violence,</i> how does this aesthetic translate into a western?</p>
<p style="text-align: justify">Honestly, it’s a bit difficult to tell.  The script, written by West himself,<i> </i>is so derivative he could have named it <i>High Plains Drifter Starring John Wick</i>.  It’s not imitative in the sense that West has seen a good number of westerns, and is here recombining and commenting on their common tropes.  It’s derivative in the sense that West saw, let’s say… <em>four</em> westerns, thought to himself <i>I can do that</i>, and copied the best bits from them.</p>
<p style="text-align: justify">Ethan Hawke plays a man with no name named Paul, a drifter in all black (!) accompanied by his beloved dog.  Passing through the small town of Denton on his way to the Mexican border, Paul gets into a bit of a tussle with the town’s deputy Gilly.  See, Gilly tried to talk to Paul, but Paul ignored him, savaging the young man’s ego.  Gilly makes a move towards the dog, which Paul shuts down by punching him in the face.</p>
<p style="text-align: justify">But heavens!  Not only is Gilly the deputy, but also the <i>son</i> of the sheriff, played by John Travolta.  The sheriff knows how his son can be, so doesn’t arrest Paul—he simply requests that Paul leave and never come back.  Gilly just can’t let bygones be, however.  He follows Paul out into the desert and… well, let’s just say does something that inspires Paul to take the sort of revenge Clint Eastwood characters are used to.</p>
<p style="text-align: justify">I’ve been quite a fan of Ti West’s aesthetic in the horror genre.  Moody, atmospheric, a leisurely buildup with jarring (and sparse) acts of violence.  <i>In a Valley of Violence</i>, however, has such familiar plot, that the slow pace becomes frustrating.  In fact, I may owe you an apology: by describing West’s film as <i>High Plains Drifter Starring John Wick</i>, I’ve basically spoiled a large chunk of the movie.  If I were you, I wouldn’t be miffed at me about this, though.  I’d be grateful, since now I don’t have to see it.</p>
<p style="text-align: justify"><img class="aligncenter size-full wp-image-28190" src="http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence.jpeg" alt="In a Valley of Violence" width="620" height="400" srcset="http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence.jpeg 620w, http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence-300x194.jpeg 300w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p style="text-align: justify">Now, look, I’ve considered the possibility that <i>In a Valley of Violence</i> is pastiche, an homage to a kind 1970s western grit.  The problem is, there’s really no sense that Ti West is actually sending up or commenting upon the genre.  Even through its absurdist humour and modern anachronisms, West seems to be playing everything more or less straight.  Compare this to Clint Eastwood’s brilliant <i>High Plains Drifter</i> (which I’ve already sort of done): there, with each plot development more absurd, more expected, than the last, Eastwood winks at you, daring you to take any of it seriously.  Here, West just seems to have convinced himself that you’ve never seen any of this stuff before.</p>
<p style="text-align: justify">The film is not without its pleasures, though.  My favourite was John Travolta who, given the material, you might expect to ham it up and chew the scenery like a cud.  But he underplays his role to become one of the only elements with a heart and soul.  Since Travolta has the largest screen presence, and seems to be having the most fun, the energy level plummets when he’s gone.</p>
<p style="text-align: justify">I’m not going to say Ti West should stick to horror.  But I <i>will</i> say that if he’s going to dip his toes into a genre picture that <i>isn’t</i> horror, he should consider finding another screenwriter.  His style would have worked with an out-there, mind-fucky western like <i>Bone Tomahawk;</i> for the material he gives us here, it just seems hopelessly hackneyed—almost plagiarised.  I look forward to his next effort, but cannot recommend <i>In a Valley of Violence</i>.</p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.filmmisery.com%2Freview-in-a-valley-of-violence-2016%2F&amp;locale=en_US&amp;layout=standard&amp;action=like&amp;width=350&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.filmmisery.com/review-in-a-valley-of-violence-2016/" data-count="vertical" data-text="REVIEW: 'In a Valley of Violence' (2016)" data-via="filmmisery" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><a name='fb_share' type='box_count' share_url='http://www.filmmisery.com/review-in-a-valley-of-violence-2016/' href='http://www.facebook.com/sharer.php'></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.filmmisery.com/review-in-a-valley-of-violence-2016/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Fwww.filmmisery.com%2Freview-in-a-valley-of-violence-2016%2F&title=REVIEW%3A%20%27In%20a%20Valley%20of%20Violence%27%20%282016%29&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 46;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.filmmisery.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://2.gravatar.com/avatar/eb037998e449411fb360654077f1fc36?s=80&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/eb037998e449411fb360654077f1fc36?s=160&amp;d=mm&amp;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About G Clark Finfrock</h4>
		G Clark Finfrock was born one cold snowy night in November, in a simpler time: when libraries had endless VHS copies of ancient black and white films and the nearby video store had a large foreign section and lax ID checking...<a href="http://www.filmmisery.com/about/">Full Bio</a>.				<div class="profile-link">
			<a href="http://www.filmmisery.com/author/gclark/">
				View all posts by G Clark Finfrock <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
<div class="post-utility"><p class="tags"><i class="icon-tag"></i> <a href="http://www.filmmisery.com/tag/clint-eastwood/" rel="tag">Clint Eastwood</a>, <a href="http://www.filmmisery.com/tag/ethan-hawke/" rel="tag">Ethan Hawke</a>, <a href="http://www.filmmisery.com/tag/high-plains-drifter/" rel="tag">High Plains Drifter</a>, <a href="http://www.filmmisery.com/tag/horror/" rel="tag">Horror</a>, <a href="http://www.filmmisery.com/tag/in-a-valley-of-violence/" rel="tag">In a Valley of Violence</a>, <a href="http://www.filmmisery.com/tag/james-ranson/" rel="tag">James Ranson</a>, <a href="http://www.filmmisery.com/tag/john-travolta/" rel="tag">John Travolta</a>, <a href="http://www.filmmisery.com/tag/ti-west/" rel="tag">Ti West</a>, <a href="http://www.filmmisery.com/tag/western/" rel="tag">Western</a>, <a href="http://www.filmmisery.com/tag/westerns/" rel="tag">westerns</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.filmmisery.com/g-clarks-vote-a-brutally-honest-oscar-ballot-2016/" rel="prev"><i class="icon-angle-left"></i> G CLARK’S VOTE—A ‘Brutally Honest’ Oscar Ballot 2016</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.filmmisery.com/review-in-a-valley-of-violence-2016/';
var disqus_identifier = '28185 http://www.filmmisery.com/?p=28185';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'filmmisery';
var disqus_title = "REVIEW: &#8216;In a Valley of Violence&#8217; (2016)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=28185';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="adspace-widget-2" class="widget adspace-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9545163609527142";
/* Right-FilmMisery */
google_ad_slot = "9003377672";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div id="text-6" class="widget widget_text"><h3>Connect With Us</h3>			<div class="textwidget"><table style="width: 100%; border: 0px">
<tbody>
<tr>
<td style="width: 25%; border: 0px; text-align: center">
<a href="http://www.twitter.com/filmmisery" target="_blank"><img src="/wp-content/uploads/2013/08/twitter-share.png" alt="Twitter" style="border: 0px" /></a>
</td>
<td style="width: 25%; border: 0px; text-align: center">
<a href="http://www.facebook.com/filmmisery" target="_blank"><img src="/wp-content/uploads/2013/08/facebook-share.png" alt="Facebook" style="border: 0px" /></a>
</td>
<td style="width: 25%; border: 0px; text-align: center">
<a href="https://plus.google.com/u/0/100779154217406241388/" target="_blank"><img src="/wp-content/uploads/2013/08/googleplus-share.png" alt="Google+" style="border: 0px" /></a>
</td>
<td style="width: 25%; border: 0px; text-align: center">
<a href="https://itunes.apple.com/us/podcast/id431558488" target="_blank"><img src="/wp-content/uploads/2013/08/itunes-share.png" alt="iTunes" style="border: 0px" /></a>
</td>
</tr>
</tbody>
</table></div>
		</div>
		<div id="woo_tabs-4" class="widget widget_woo_tabs"> 		<div id="tabs">

            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                <li class="comments"><a href="#tab-comm">Comments</a></li>                <li class="tags"><a href="#tab-tags">Tags</a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	                            <ul id="tab-latest" class="list">
                    	<li>
		<a href="http://www.filmmisery.com/review-in-a-valley-of-violence-2016/"  title="REVIEW: &#8216;In a Valley of Violence&#8217; (2016)"><img src="http://www.filmmisery.com/wp-content/uploads/2017/01/In-a-Valley-of-Violence-featured-45x45.jpeg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="REVIEW: &#8216;In a Valley of Violence&#8217; (2016)" href="http://www.filmmisery.com/review-in-a-valley-of-violence-2016/">REVIEW: &#8216;In a Valley of Violence&#8217; (2016)</a>
		<span class="meta">Monday, January 30, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/g-clarks-vote-a-brutally-honest-oscar-ballot-2016/"  title="G CLARK’S VOTE—A ‘Brutally Honest’ Oscar Ballot 2016"><img src="http://www.filmmisery.com/wp-content/uploads/2017/01/my-vote-ballot-box-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="G CLARK’S VOTE—A ‘Brutally Honest’ Oscar Ballot 2016" href="http://www.filmmisery.com/g-clarks-vote-a-brutally-honest-oscar-ballot-2016/">G CLARK’S VOTE—A ‘Brutally Honest’ Oscar Ballot 2016</a>
		<span class="meta">Saturday, January 28, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/review-tanna-2015/"  title="REVIEW: &#8216;Tanna&#8217; (2015)"><img src="http://www.filmmisery.com/wp-content/uploads/2017/01/Tanna-featured-45x45.jpeg" alt="Tanna"  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="REVIEW: &#8216;Tanna&#8217; (2015)" href="http://www.filmmisery.com/review-tanna-2015/">REVIEW: &#8216;Tanna&#8217; (2015)</a>
		<span class="meta">Thursday, January 26, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/2016-academy-award-nominations-announced/"  title="2016 Academy Award Nominations Announced"><img src="http://www.filmmisery.com/wp-content/uploads/2017/01/oscars-academy-awards-images-reviews-600x300-45x45.jpg" alt="2016 Academy Award Nominations"  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="2016 Academy Award Nominations Announced" href="http://www.filmmisery.com/2016-academy-award-nominations-announced/">2016 Academy Award Nominations Announced</a>
		<span class="meta">Tuesday, January 24, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/year-review-g-clarks-top-films-2016/"  title="YEAR IN REVIEW: G CLARK&#8217;S Top Films 2016"><img src="http://www.filmmisery.com/wp-content/uploads/2017/01/indignation-45x45.jpg" alt="G Clark&#039;s Top Films 2016"  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="YEAR IN REVIEW: G CLARK&#8217;S Top Films 2016" href="http://www.filmmisery.com/year-review-g-clarks-top-films-2016/">YEAR IN REVIEW: G CLARK&#8217;S Top Films 2016</a>
		<span class="meta">Sunday, January 22, 2017</span>
		<div class="fix"></div>
	</li>
	                </ul>
	            
                                <ul id="tab-pop" class="list">
                    	<li>
		<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/"  title="25 Chilling Horror Films You May Have Never Seen"><img src="http://www.filmmisery.com/wp-content/uploads/2011/10/houseof-e1319563777773-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="25 Chilling Horror Films You May Have Never Seen" href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/">25 Chilling Horror Films You May Have Never Seen</a>
		<span class="meta">Tuesday, October 25, 2011</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="REVIEW: &#8216;The Social Network&#8217; (2010)" href="http://www.filmmisery.com/review-the-social-network-2010/">REVIEW: &#8216;The Social Network&#8217; (2010)</a>
		<span class="meta">Friday, September 10, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/top-100-best-performances-by-an-actress-2000-2010/"  title="Top 100 Best Performances by an Actress 2000-2010"><img src="http://www.filmmisery.com/wp-content/uploads/2011/10/100-90-e1319083601783-45x45.jpg" alt=""  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="Top 100 Best Performances by an Actress 2000-2010" href="http://www.filmmisery.com/top-100-best-performances-by-an-actress-2000-2010/">Top 100 Best Performances by an Actress 2000-2010</a>
		<span class="meta">Wednesday, October 19, 2011</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.filmmisery.com/review-the-dark-knight-rises-2012/"  title="REVIEW: &#8216;The Dark Knight Rises&#8217; (2012)"><img src="http://www.filmmisery.com/wp-content/uploads/2012/07/darkknightrises11-e1342719424261-45x45.jpg" alt="&#039;The Dark Knight Rises&#039; Review (2012) Christian Bale"  width="45"  height="45"  class="woo-image thumbnail" /></a>		<a title="REVIEW: &#8216;The Dark Knight Rises&#8217; (2012)" href="http://www.filmmisery.com/review-the-dark-knight-rises-2012/">REVIEW: &#8216;The Dark Knight Rises&#8217; (2012)</a>
		<span class="meta">Thursday, July 19, 2012</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="A 24-Year Old&#8217;s Top 200 Movies of All-Time" href="http://www.filmmisery.com/a-24-year-olds-top-200-movies-of-all-time/">A 24-Year Old&#8217;s Top 200 Movies of All-Time</a>
		<span class="meta">Friday, July 23, 2010</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/d5f187b2c6a50cb46405e28fa907de03?s=45&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/d5f187b2c6a50cb46405e28fa907de03?s=90&amp;d=mm&amp;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/comment-page-2/#comment-2118322" title="amanda haynes on 25 Chilling Horror Films You May Have Never Seen">amanda haynes: Hey guys, I was wondering if you could help me out...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/87798ab497ecdff69669fe29982590a5?s=45&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/87798ab497ecdff69669fe29982590a5?s=90&amp;d=mm&amp;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/comment-page-2/#comment-2118321" title="Patty Emsee on 25 Chilling Horror Films You May Have Never Seen">Patty Emsee: Hello all! Please help. Im trying to find this hor...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/36ab357ffb6eefdfc6d4f893a6995714?s=45&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/36ab357ffb6eefdfc6d4f893a6995714?s=90&amp;d=mm&amp;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/#comment-2118320" title="Joseph Blow on 25 Chilling Horror Films You May Have Never Seen">Joseph Blow: might be  "something evil" 1972...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/36ab357ffb6eefdfc6d4f893a6995714?s=45&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/36ab357ffb6eefdfc6d4f893a6995714?s=90&amp;d=mm&amp;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/#comment-2118319" title="Joseph Blow on 25 Chilling Horror Films You May Have Never Seen">Joseph Blow: sounds like "demon wind"...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/04c1e6383b5df15cf63d37659acf807c?s=45&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/04c1e6383b5df15cf63d37659acf807c?s=90&amp;d=mm&amp;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://www.filmmisery.com/25-chilling-horror-films-you-may-have-never-seen/comment-page-2/#comment-2118318" title="anwahs on 25 Chilling Horror Films You May Have Never Seen">anwahs: Most of your selections are spot on and I've alre...</a>
					<div class="fix"></div>
				</li>
			                </ul>
                                                <div id="tab-tags" class="list">
                    <a href='http://www.filmmisery.com/tag/avatar/' class='tag-link-100 tag-link-position-1' title='52 topics' style='font-size: 12.672897196262pt;'>Avatar</a>
<a href='http://www.filmmisery.com/tag/best-picture/' class='tag-link-271 tag-link-position-2' title='54 topics' style='font-size: 12.822429906542pt;'>Best Picture</a>
<a href='http://www.filmmisery.com/tag/black-swan/' class='tag-link-242 tag-link-position-3' title='46 topics' style='font-size: 12.299065420561pt;'>Black Swan</a>
<a href='http://www.filmmisery.com/tag/blu-ray/' class='tag-link-192 tag-link-position-4' title='47 topics' style='font-size: 12.373831775701pt;'>Blu-Ray</a>
<a href='http://www.filmmisery.com/tag/box-office/' class='tag-link-6580 tag-link-position-5' title='79 topics' style='font-size: 14.018691588785pt;'>Box Office</a>
<a href='http://www.filmmisery.com/tag/cannes/' class='tag-link-143 tag-link-position-6' title='72 topics' style='font-size: 13.719626168224pt;'>Cannes</a>
<a href='http://www.filmmisery.com/tag/cannes-film-festival/' class='tag-link-1990 tag-link-position-7' title='45 topics' style='font-size: 12.224299065421pt;'>Cannes Film Festival</a>
<a href='http://www.filmmisery.com/tag/comedy/' class='tag-link-1504 tag-link-position-8' title='51 topics' style='font-size: 12.672897196262pt;'>Comedy</a>
<a href='http://www.filmmisery.com/tag/documentary/' class='tag-link-409 tag-link-position-9' title='47 topics' style='font-size: 12.373831775701pt;'>Documentary</a>
<a href='http://www.filmmisery.com/tag/drama/' class='tag-link-2130 tag-link-position-10' title='44 topics' style='font-size: 12.14953271028pt;'>Drama</a>
<a href='http://www.filmmisery.com/tag/drive/' class='tag-link-2231 tag-link-position-11' title='54 topics' style='font-size: 12.822429906542pt;'>Drive</a>
<a href='http://www.filmmisery.com/tag/featured/' class='tag-link-1008 tag-link-position-12' title='502 topics' style='font-size: 20pt;'>Featured</a>
<a href='http://www.filmmisery.com/tag/funny/' class='tag-link-32 tag-link-position-13' title='43 topics' style='font-size: 12.07476635514pt;'>funny</a>
<a href='http://www.filmmisery.com/tag/george-clooney/' class='tag-link-309 tag-link-position-14' title='48 topics' style='font-size: 12.448598130841pt;'>George Clooney</a>
<a href='http://www.filmmisery.com/tag/harry-potter/' class='tag-link-76 tag-link-position-15' title='68 topics' style='font-size: 13.570093457944pt;'>Harry Potter</a>
<a href='http://www.filmmisery.com/tag/harry-potter-and-the-deathly-hallows/' class='tag-link-1050 tag-link-position-16' title='55 topics' style='font-size: 12.897196261682pt;'>Harry Potter and the Deathly Hallows</a>
<a href='http://www.filmmisery.com/tag/inception/' class='tag-link-354 tag-link-position-17' title='79 topics' style='font-size: 14.018691588785pt;'>Inception</a>
<a href='http://www.filmmisery.com/tag/leonardo-dicaprio/' class='tag-link-47 tag-link-position-18' title='43 topics' style='font-size: 12.07476635514pt;'>Leonardo DiCaprio</a>
<a href='http://www.filmmisery.com/tag/les-miserables/' class='tag-link-2080 tag-link-position-19' title='44 topics' style='font-size: 12.14953271028pt;'>Les Miserables</a>
<a href='http://www.filmmisery.com/tag/lincoln/' class='tag-link-3151 tag-link-position-20' title='61 topics' style='font-size: 13.196261682243pt;'>Lincoln</a>
<a href='http://www.filmmisery.com/tag/michael-fassbender/' class='tag-link-1414 tag-link-position-21' title='47 topics' style='font-size: 12.373831775701pt;'>Michael Fassbender</a>
<a href='http://www.filmmisery.com/tag/midnight-in-paris/' class='tag-link-1086 tag-link-position-22' title='45 topics' style='font-size: 12.224299065421pt;'>Midnight in Paris</a>
<a href='http://www.filmmisery.com/tag/moneyball/' class='tag-link-256 tag-link-position-23' title='47 topics' style='font-size: 12.373831775701pt;'>Moneyball</a>
<a href='http://www.filmmisery.com/tag/new-york-film-festival/' class='tag-link-1547 tag-link-position-24' title='42 topics' style='font-size: 12pt;'>New York Film Festival</a>
<a href='http://www.filmmisery.com/tag/oscar-predictions/' class='tag-link-1429 tag-link-position-25' title='47 topics' style='font-size: 12.373831775701pt;'>Oscar Predictions</a>
<a href='http://www.filmmisery.com/tag/oscars/' class='tag-link-146 tag-link-position-26' title='166 topics' style='font-size: 16.411214953271pt;'>Oscars</a>
<a href='http://www.filmmisery.com/tag/pixar/' class='tag-link-36 tag-link-position-27' title='53 topics' style='font-size: 12.747663551402pt;'>Pixar</a>
<a href='http://www.filmmisery.com/tag/podcast/' class='tag-link-6587 tag-link-position-28' title='50 topics' style='font-size: 12.598130841121pt;'>Podcast</a>
<a href='http://www.filmmisery.com/tag/precursors/' class='tag-link-6577 tag-link-position-29' title='47 topics' style='font-size: 12.373831775701pt;'>Precursors</a>
<a href='http://www.filmmisery.com/tag/reviews/' class='tag-link-6579 tag-link-position-30' title='71 topics' style='font-size: 13.719626168224pt;'>Reviews</a>
<a href='http://www.filmmisery.com/tag/rip/' class='tag-link-274 tag-link-position-31' title='45 topics' style='font-size: 12.224299065421pt;'>RIP</a>
<a href='http://www.filmmisery.com/tag/steven-spielberg/' class='tag-link-379 tag-link-position-32' title='46 topics' style='font-size: 12.299065420561pt;'>Steven Spielberg</a>
<a href='http://www.filmmisery.com/tag/the-artist/' class='tag-link-2259 tag-link-position-33' title='61 topics' style='font-size: 13.196261682243pt;'>The Artist</a>
<a href='http://www.filmmisery.com/tag/the-descendants/' class='tag-link-1944 tag-link-position-34' title='54 topics' style='font-size: 12.822429906542pt;'>The Descendants</a>
<a href='http://www.filmmisery.com/tag/the-hurt-locker/' class='tag-link-69 tag-link-position-35' title='43 topics' style='font-size: 12.07476635514pt;'>The Hurt Locker</a>
<a href='http://www.filmmisery.com/tag/the-kings-speech/' class='tag-link-706 tag-link-position-36' title='64 topics' style='font-size: 13.345794392523pt;'>The King&#039;s Speech</a>
<a href='http://www.filmmisery.com/tag/the-master/' class='tag-link-3327 tag-link-position-37' title='48 topics' style='font-size: 12.448598130841pt;'>The Master</a>
<a href='http://www.filmmisery.com/tag/the-social-network/' class='tag-link-1198 tag-link-position-38' title='87 topics' style='font-size: 14.317757009346pt;'>The Social Network</a>
<a href='http://www.filmmisery.com/tag/the-tree-of-life/' class='tag-link-604 tag-link-position-39' title='60 topics' style='font-size: 13.196261682243pt;'>The Tree of Life</a>
<a href='http://www.filmmisery.com/tag/toy-story-3/' class='tag-link-847 tag-link-position-40' title='56 topics' style='font-size: 12.971962616822pt;'>Toy Story 3</a>
<a href='http://www.filmmisery.com/tag/trailers/' class='tag-link-62 tag-link-position-41' title='96 topics' style='font-size: 14.691588785047pt;'>Trailers</a>
<a href='http://www.filmmisery.com/tag/true-grit/' class='tag-link-888 tag-link-position-42' title='44 topics' style='font-size: 12.14953271028pt;'>True Grit</a>
<a href='http://www.filmmisery.com/tag/wes-anderson/' class='tag-link-322 tag-link-position-43' title='42 topics' style='font-size: 12pt;'>Wes Anderson</a>
<a href='http://www.filmmisery.com/tag/woody-allen/' class='tag-link-115 tag-link-position-44' title='50 topics' style='font-size: 12.598130841121pt;'>Woody Allen</a>
<a href='http://www.filmmisery.com/tag/zero-dark-thirty/' class='tag-link-3956 tag-link-position-45' title='43 topics' style='font-size: 12.07476635514pt;'>Zero Dark Thirty</a>                </div>
                
            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

        </div>         <div id="text-9" class="widget widget_text"><h3>Blogroll</h3>			<div class="textwidget"><a href="http://www.awardscircuit.com" target="_blank">Awards Circuit</a><br />
<a href="http://www.dailyfilmdose.com" target="_blank">Daily Film Dose</a><br />
<a href="http://www.thedailyrotation.com" target="_blank">The Daily Rotation</a><br />
<a href="http://www.flickeringmyth.com" target="_blank">Flickering Myth</a><br />
<a href="http://itsjustmovies.com/" target="_blank">It's Just Movies</a><br />
<a href="http://www.killerfilm.com" target="_blank">Killer Film</a><br />
<a href="http://blog.newhorizonspictures.com" target="_blank">New Horizons Blog</a>
<a href="http://www.sweepsadvantage.com" target="_blank" rel="nofollow">Money Sweepstakes</a></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-1">
				<div class="block footer-widget-1">
    	<div id="adspace-widget-3" class="widget adspace-widget"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9545163609527142";
/* Bottom-FilmMisery */
google_ad_slot = "5910310473";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 Film Misery. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			Privacy Polcy | <a href='http://www.filmmisery.com/contact/'>Contact Us</a>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'filmmisery';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8240948-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.filmmisery.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
</body>
</html>